<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />


        <link rel="icon" type="image/png" href="http://www.purchasingb2b.ca/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.purchasingb2b.ca/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NAFTA in Trump era is focus at US Mexico trade forum - PurchasingB2B</title>
<meta name="description" content="Supply chain summit attendees say the trade deal generates billions in trade annually and will be renegotiated, not eliminated"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAFTA in Trump era is focus at US Mexico trade forum - PurchasingB2B" />
<meta property="og:description" content="Supply chain summit attendees say the trade deal generates billions in trade annually and will be renegotiated, not eliminated" />
<meta property="og:url" content="http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" />
<meta property="og:site_name" content="PurchasingB2B" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="free trade" />
<meta property="article:tag" content="Mexico" />
<meta property="article:tag" content="NAFTA" />
<meta property="article:section" content="PurchasingB2B" />
<meta property="article:published_time" content="2017-02-24T09:27:41-05:00" />
<meta property="og:image" content="http://www.purchasingb2b.ca/wp-content/uploads/2017/02/NAFTA-flag.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="211" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PurchasingB2B &raquo; Feed" href="http://www.purchasingb2b.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="PurchasingB2B &raquo; Comments Feed" href="http://www.purchasingb2b.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.purchasingb2b.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.purchasingb2b.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.purchasingb2b.ca/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://www.purchasingb2b.ca/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/bootstrap.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/strap-extras.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.purchasingb2b.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.purchasingb2b.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.purchasingb2b.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.purchasingb2b.ca/?p=151692' />
<link rel="alternate" type="application/json+oembed" href="http://www.purchasingb2b.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Fnafta-trump-era-focus-us-mexico-trade-forum-151692%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.purchasingb2b.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Fnafta-trump-era-focus-us-mexico-trade-forum-151692%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.purchasingb2b.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.ext-icon-6 {background-image:none !important;padding-right:0 !important} .smallsocial li.social-link {background:white;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        if (this._gat) {
            tks = this._gat._getTrackers();
            ga_track = function(p) {
                for (i=0; i < tks.length; i++) {
                    var n = tks[i]._getName() !== "" ? tks[i]._getName()+"." : "";
                    a = [];
                    for (i2=0; i2 < p.length; i2++) {
                        var b = i2===0 ? n+p[i2] : p[i2];
                        a.push(b);
                    }
                    _gaq.push(a);
                }
            };
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt|mp4)(\?.*)?$/);
            }).click(function(e) {
                ga_track(['_trackEvent', 'download', 'click', this.href]);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga_track(['_trackSocial', 'email', 'send', this.href]);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'http://www.purchasingb2b.ca'
                            ];
            $('a[href^="http"]').filter(function() {
                for (var i = 0; i < localURLs.length; i++) {
                    if (this.href.indexOf(localURLs[i]) == -1) return this.href;
                }
            }).click(function(e) {
                ga_track(['_trackEvent', 'outbound', 'click', this.href]);
            });
        }
    });
})(jQuery);
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38534426-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

 

<script type='text/javascript' src='/wp-content/themes/pubx/js/tracker.min.js'></script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<!-- dfp start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3406187699805779");
    GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>


<script type='text/javascript'>
    googletag.cmd.push(function() {

        googletag.pubads().setTargeting('publisher', 'BIG');
        googletag.pubads().setTargeting('site', 'PurchasingB2B');

        googletag.pubads().collapseEmptyDivs();


        
        googletag.defineSlot('/69607800/ANLP_300x250_S1_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-0').addService(googletag.pubads());
        googletag.defineSlot('/69607800/ANLP_300x250_S2_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-1').addService(googletag.pubads());
        googletag.defineSlot('/69607800/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-2').addService(googletag.pubads());
        googletag.defineSlot('/69607800/ANLP_728x90_S1_RON_BIG-Network', [728, 90], 'div-gpt-ad-1392237979481-3').addService(googletag.pubads());
        googletag.defineSlot('/69607800/ANLP_630x250_S1_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads())
        
        googletag.defineSlot('/69607800/ANLP_630x250_S2_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads())
        
        googletag.defineSlot('/69607800/ANLP_300x100_S1_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads()); 
        googletag.defineSlot('/69607800/ANLP_300x100_S2_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads()); 
        googletag.defineSlot('/69607800/ANLP_300x100_S3_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads()); 
               
        googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
    });
</script>
<!-- dfp end -->

<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
			<link rel="Stylesheet" type="text/css" href="http://www.purchasingb2b.ca/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www.purchasingb2b.ca/common_scripts/issuesnet/css/fixes.css" media="screen" />
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->
</head>

<body class="post-template-default single single-post postid-151692 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">            
            
            <div class="navbar navbar-default">
                <div class="container"> 

                    <div class="logo hidden-sm hidden-xs">                                            
                        <a href="http://www.purchasingb2b.ca/" title="PurchasingB2B" rel="home" style="background-image:url(http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png);background-repeat:no-repeat;">
                            PurchasingB2B                        </a>                                                                        
                    </div>                                                                          

                    <a href="http://www.purchasingb2b.ca/" title="PurchasingB2B" rel="home" class="visible-sm visible-xs">
                        <img src="http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png" alt="PurchasingB2B" style="height:48px;" />
                    </a> 

                    <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">
                        <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.purchasingb2b.ca/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                        </li>
                                                         
                            <li><a href="https://twitter.com/purchasingb2b" title="twitter" target="_blank">
						<i class="icon-twitter"></i></a></li><li><a href="http://ca.linkedin.com/pub/michael-power/10/492/295" title="linkedin" target="_blank">
						<i class="icon-linkedin"></i></a></li>                                                        
                                              
                        <li><a href="/subscribe" class="btn btn-default "><strong>Subscribe</strong></a></li>                                                
                    </ul>      
                </div>
            </div>
            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->               
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-134269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134269"><a href="/opinions">Opinions</a></li>
<li id="menu-item-131577" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-131577"><a href="http://www.purchasingb2b.ca/topic/events/">Events</a></li>
<li id="menu-item-134270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134270"><a href="http://www.purchasingb2b.ca/category/3-fleet/"><img src='/wp-content/uploads/2015/01/fleet-logo-sm.png' alt='fleet' /></a></li>
<li id="menu-item-134271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134271"><a href="http://www.purchasingb2b.ca/category/4-canadian-automotive-review/"><img src='/wp-content/themes/pubx/images/CAR-logo-small.png' alt='CAR' /></a></li>
<li id="menu-item-134272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134272"><a href="http://www.purchasingb2b.ca/category/5-tmc/"><img src='/wp-content/uploads/2015/01/tmc-logo-sm.png' alt='Travel Management Canada' /></a></li>
<li id="menu-item-134273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134273"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-148666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148666"><a href="http://www.purchasingb2b.ca/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-148667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148667"><a href="/digital-archives">Digital Archives</a></li>
	<li id="menu-item-134284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134284"><a href="http://www.purchasingb2b.ca/salary-calculator/">Salary Calculator</a></li>
	<li id="menu-item-135555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135555"><a href="http://www.purchasingb2b.ca/subscribe/">Subscribe</a></li>
	<li id="menu-item-136755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136755"><a href="http://www.purchasingb2b.ca/e-newsletter-subscription/">E-newsletter</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135531"><a href="http://www.purchasingb2b.ca/about-2/">About Us</a></li>
	<li id="menu-item-134277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134277"><a href="http://www.purchasingb2b.ca/contacts/">Contact Us</a></li>
	<li id="menu-item-134279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134279"><a href="http://www.purchasingb2b.ca/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-138387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138387"><a href="/redwire/"><img src="http://www.purchasingb2b.ca/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"/></a></li>
</ul>                                                                                                                                  
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        

    <div class="container">                
                <div class="row">
            <div class="col-md-9">
                <div class="ad hidden-xs">     
                    <div id="div-gpt-ad-1392237979481-3" class="center-block text-center">                
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-3'); });
                        </script>
                    </div>        
                </div>
            </div>
            <div class="ad col-md-3 hidden-sm hidden-print">
				<a href="/subscribe"><img src="http://www.purchasingb2b.ca/wp-content/uploads/2017/01/subscribe-today.jpg" alt="Subscribe - Purchasing B2B Magazine" /></a>
            </div>
        </div>
                
    </div>
    

        
    <div class="container">
        <div id="wrapper">
            
            <div class="visible-print">
                <img src="http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png" alt="PurchasingB2B" />
            </div>

            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">NAFTA in Trump era is focus at US Mexico trade forum</h1>
						<p class="lead">													
							Supply chain summit attendees say the trade deal generates billions in trade annually and will be renegotiated, not eliminated	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p>
							 
	                          <img src="/wp-content/themes/pubx/images/purchasingb2b-logo.png" class="brand-logo" alt="Purchasing B2B"/>
	                                                </p>
                        
						<p class="muted">
							February 24, 2017<br/>							
						</p>
						<hr />												
						
						<!-- related categories -->					
						<h4>Categories</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="http://www.purchasingb2b.ca/category/1-purchasingb2b/" rel="category tag">PurchasingB2B</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Topics</h4>						
							<ul class="nav nav-list">
							    <li><a href="http://www.purchasingb2b.ca/topic/procurement/">Procurement</a></li><li><a href="http://www.purchasingb2b.ca/topic/supplies-and-services/">Supplies &amp; Services</a></li><li><a href="http://www.purchasingb2b.ca/topic/supply-chain/">Supply Chain</a></li>							</ul>
						
						<div class="widget-title"><h4>Tags<span class="arrow"></span></h4></div><ul class="nav nav-list"><li><a href="http://www.purchasingb2b.ca/tag/donald-trump/" rel="tag">Donald Trump</a></li><li><a href="http://www.purchasingb2b.ca/tag/free-trade/" rel="tag">free trade</a></li><li><a href="http://www.purchasingb2b.ca/tag/mexico/" rel="tag">Mexico</a></li><li><a href="http://www.purchasingb2b.ca/tag/nafta/" rel="tag">NAFTA</a></li></ul><br />
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">	

							<p>
							February 24, 2017<br/>
							
							<img src="/wp-content/themes/pubx/images/thecanadianpress_logo.gif" alt="The Canadian Press" /><br/>The Canadian Press		
							<br/>

							<div id="attachment_151694" style="width: 370px" class="wp-caption alignnone"><img class="wp-image-151694 size-full" src="http://www.purchasingb2b.ca/wp-content/uploads/2017/02/NAFTA-flag.jpg" width="360" height="211" srcset="http://www.purchasingb2b.ca/wp-content/uploads/2017/02/NAFTA-flag.jpg 360w, http://www.purchasingb2b.ca/wp-content/uploads/2017/02/NAFTA-flag-250x147.jpg 250w" sizes="(max-width: 360px) 100vw, 360px" /><p class="wp-caption-text">Image: ThinkStock</p></div>
<p>EL PASO, Texas—Mexican and U.S. business leaders attending a large trade conference in the border town of El Paso said that their sectors will survive despite threats by President Donald Trump to dismantle or renegotiate the North American Free Trade Act—which he has labeled the worst deal in U.S. history.</p>
<p>Those attending the Mexico&#8217;s Manufacturing Supply Chain Summit said that NAFTA, the 23-year-old trade agreement between the U.S., Mexico and Canada, generates billions in trade annually but said they are convinced it will be renegotiated and not eliminated.</p>
<p>The forum happened as Secretary of State Rex Tillerson visited Mexico amid what many consider is the most contentious relationship the two nations have had in decades.</p>
<p>Trump has said NAFTA puts U.S. workers at a disadvantage and has threatened to tax imports from Mexico. The nonpartisan Peterson Economic Institute found that NAFTA resulted in a 30 percent drop in U.S. auto manufacturing jobs between 1994 and 2013, although factory automation also played a role.</p>
<p>But some at the conference downplayed the possibility that NAFTA is doomed.</p>
<p>&#8220;Are we in trouble? I don&#8217;t think so. Mexico has a world class team of negotiators. The U.S. shouldn&#8217;t do too bad for themselves, but Mexico is not a pushover,&#8221; said Cesar Ochoa, an attorney for EC Legal specializing in trade and foreign investment.</p>
<p>Ochoa said industries should prepare for changes. But he said NAFTA is often misunderstood and has been beneficial to the American economy.</p>
<p>The Wilson Center, a Washington think-tank, says that 4.9 million Americans would be out of work if trade between the U.S. and Mexico came to a halt.</p>
<p>El Paso alone accounts for $21.1 billion in exports to Mexico each year, making it the largest U.S. exporter to its neighbour to the south. Detroit comes in second with $17.3 billion annually, according to the Wilson Center. Ciudad Juarez, Mexico, across the border from El Paso, is one of Mexico&#8217;s largest industrial centres.</p>
<p>Trump&#8217;s election last fall produced uncertainty about the state of cross-border trade in the co-dependent El Paso-Juarez communities.</p>
<p>The conference&#8217;s theme this year is &#8220;Maquiladoras in the Trump Era.&#8221; Maquiladora is Spanish for factory.</p>
<p>More than half of the 300 or so Ciudad Juarez maquiladoras make American products.</p>
<p>They employ about 280,000 people and are home to operations ranging from Honeywell International Inc., Lexmark International Inc. and General Electric Corp. The maquiladoras are on the outskirts of the city, and workers are bused in, fed breakfast and lunch and paid $6 to $8 a day to assemble everything from plastic tubing to computer circuit boards to car parts.</p>
<p>Sergio Ornelas, Sr., editor of the Mexico Now group that put on the event, said Trump and others have the misconception that Mexico is the biggest beneficiary of the trade deal.</p>
<p>&#8220;Mexico is invested almost 2 1/2 times as much, given its economy in the US, than the other way around,&#8221; Ornelas, Sr., said.</p>
<p>Still, Ornelas, Sr., said there are parts of NAFTA that could use revisions, such as opening up Mexico&#8217;s media and TV industry to American companies and facilitating easier ways to trade.</p>
<p>&#8220;A new crisis is an opportunity to restructure, have better institutions,&#8221; he said.</p>
<p>Ornelas, Sr., said the 1,000 maquiladora leaders and managers at the event should try to stay confident about their operations&#8217; future.</p>
<p>&#8220;Be calm. Patience. Sell and inform about the benefits of NAFTA. We only hear the negatives, we only hear the bad guys talking.&#8221;</p>

															<a href="http://www.thecanadianpress.com" target="_blank" class="small">News from © Canadian Press Enterprises Inc. 2016</a>
							

							
													</div><!-- the-content -->
				
						
						<div class="hidden-print">
							<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=NAFTA in Trump era is focus at US Mexico trade forum&url=http%3A%2F%2Fwww.purchasingb2b.ca%2F%3Fp%3D151692" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Fnafta-trump-era-focus-us-mexico-trade-forum-151692%2F&title=NAFTA+in+Trump+era+is+focus+at+US+Mexico+trade+forum&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<hr />
						</div>								



						<div class="hidden-print">					
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">		
	
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/freight-railroads-dont-expect-big-trade-changes-trump-151189/" rel="bookmark" title="Permanent Link to Freight railroads don&#8217;t expect big trade changes under Trump">Freight railroads don&#8217;t expect big trade changes under Trump</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/trump-canada-us-outstanding-trade-relationship-151591/" rel="bookmark" title="Permanent Link to Trump: Canada and US have &#8220;outstanding trade relationship&#8221;">Trump: Canada and US have &#8220;outstanding trade relationship&#8221;</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/will-trump-want-canada-nafta-151484/" rel="bookmark" title="Permanent Link to What will Trump want from Canada on NAFTA?">What will Trump want from Canada on NAFTA?</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/ontario-cabinet-ministers-urged-trumpet-trade-us-trump-era-151566/" rel="bookmark" title="Permanent Link to Ontario cabinet ministers urged to trumpet trade with US in Trump era">Ontario cabinet ministers urged to trumpet trade with US in Trump era</a>
		</h4>
		</li>  		    	
	  
</ul>
</div>
						</div>						

						
						<br/><br/>

						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <div id='div-gpt-ad-3406187699805779-4'>
						      <script type='text/javascript'>
						        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-4'); });
						      </script>
						    </div>      
						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <div id='div-gpt-ad-3406187699805779-5'>
						      <script type='text/javascript'>
						        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
						      </script>
						    </div>      
						  </div>
						</div>



					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->				
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="icon-arrow-left"></i> <a href="http://www.purchasingb2b.ca/1-purchasingb2b/activity-us-services-companies-slipped-january-151682/">Activity at US services companies slipped in January</a></li>
							<li class="pull-right"></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-22" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<!-- BIG_big-publisher_big-site_big-section_big-subsection_300x250_S1_RON_BIGr-Network -->
<div id="div-gpt-ad-1392237979481-0" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-0'); });
</script>
</div>
<br/><br/>
<!-- BIG_big-publisher_big-site_big-section_big-subsection_300x250_S2_RON_BIGr-Network -->
<div id="div-gpt-ad-1392237979481-1" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-1'); });
</script>
</div>
</div></div>
		</div><div id="text-27" class="widget-wrapper widget_text"><div class="widget-title"><h3>Salary Calculator<span class="arrow"></h3></div>			<div class="textwidget"><p><a href="/salary-calculator"><img src="http://www.purchasingb2b.ca/wp-content/uploads/2015/11/Salary-Calculator-house-ad-PB2B.jpg" alt="how does your salary stack up" /></a></p>
<p><a href="/salary-calculator" class="btn btn-primary btn-block btn-xs">Calculate</a></p>
<br/></div>
		</div><div id="text-28" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<!-- BIG_big-publisher_big-site_big-section_big-subsection_300x250_S3_RON_BIGr-Network -->
<div id="div-gpt-ad-1392237979481-2" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-0'); });
</script>
</div></div></div>
		</div>       
               <!--
                <hr />
					<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
					<div id="div-gpt-ad-3406187699805779-6" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-6'); });
					    </script>
					</div>
					<div id="div-gpt-ad-3406187699805779-7" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
					    </script>					
					</div>
					<div id="div-gpt-ad-3406187699805779-8" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
					    </script>					
					</div>
					<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
                -->
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-136753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136753"><a href="http://www.purchasingb2b.ca/print-subscription/">Subscribe to Print</a></li>
<li id="menu-item-136754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136754"><a href="http://www.purchasingb2b.ca/e-newsletter-subscription/">E-newsletter</a></li>
<li id="menu-item-126203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126203"><a href="http://www.purchasingb2b.ca/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="http://www.purchasingb2b.ca/contacts/">Contact Us</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B " />
<br/><br/>
<img src="/wp-content/themes/pubx/images/Fleet-logo-small.png" alt="Fleet Management" />
<br/><br/>
<img src="/wp-content/themes/pubx/images/CAR-logo-small.png" alt="Canadian Automotive Review" />
<br/><br/>
<img src="/wp-content/themes/pubx/images/Travel Management Canada-logo-small.png" alt="Travel Management Canada" /></div>
		</div>                
                              
            </div>       

            <div class="col-md-7 col-md-offset-3">
              <div class="row">
                <div class="col-md-6">
                  <div id="footer2"><p><a href="http://www.purchasingb2b.ca/digital-archive/february-2017/">
<img src='http://www.purchasingb2b.ca/wp-content/uploads/2017/02/PB2B-Feb2017_DE-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a></p><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>                </div>
                <div class="col-md-6">
                  <div id="footer3"><p><a href="http://www.purchasingb2b.ca/digital-archive/car-november-2016/">
<img src='http://www.purchasingb2b.ca/wp-content/uploads/2016/10/CAR_Oct_2016_MAR_DE-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a></p>
<a href="http://www.purchasingb2b.ca/digital-archive/car-november-2016/" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives-car" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>                </div>                
              </div>
                  
                          
            </div>
        </div><!-- end of row -->    
        
         <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>
               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a>               
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/plant.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
              </div>
            </div>
          </div>
        </div>
        

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="http://www.purchasingb2b.ca/sitemap/">Sitemap</a></li>
<li id="menu-item-126208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126208"><a href="http://www.purchasingb2b.ca/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="http://www.purchasingb2b.ca/policy/">Privacy Policy</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End --> 
</footer><!-- end #f-ooter -->

    <div track-cookie="true" track-page-view="http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" track-app-id="www.purchasingb2b.ca" track-news-article-name="NAFTA in Trump era is focus at US Mexico trade forum" track-news-articleID="151692" track-news-post-type="post" />
    		<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/big-tracking/js/jquery.jsonp.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/big-tracking/js/big.tracking.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/twitget/js/moment.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/twitget/js/langs.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
    <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
			function listener(event){			
				if ( event.origin !== "http://www2.purchasingb2b.ca" )
                    return;

                //console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{						
							default:
								window.location = "/print-subscription/";	
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
				addEventListener("message", listener, false)
            } else {
				attachEvent("onmessage", listener)
            }
 
            $(function()
            {
				//if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
					$.ajax({
                        type: "GET",
                        url: "http://www2.purchasingb2b.ca/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
							//This check prevents the popup if the back button is hit after browsing to another page.														
							if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.purchasingb2b.ca/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.purchasingb2b.ca');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    <div track-cookie="true" track-page-view="http://www.purchasingb2b.ca/1-purchasingb2b/nafta-trump-era-focus-us-mexico-trade-forum-151692/" track-app-id="www.purchasingb2b.ca" track-news-article-name="NAFTA in Trump era is focus at US Mexico trade forum" track-news-articleID="151692" track-news-post-type="post" />
<div set-auth-cookie/>
</body>
</html>

<!-- Dynamic page generated in 0.679 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-24 09:27:45 -->

<!-- super cache -->