<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />


        <link rel="icon" type="image/png" href="http://www.purchasingb2b.ca/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.purchasingb2b.ca/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Eurozone economy enjoyed &#039;best quarter in over six years&#039; - PurchasingB2B</title>
<meta name="description" content="IHS Markit says purchasing managers&#039; index fell to 55.7 points in June"/>
<link rel="canonical" href="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eurozone economy enjoyed &#039;best quarter in over six years&#039; - PurchasingB2B" />
<meta property="og:description" content="IHS Markit says purchasing managers&#039; index fell to 55.7 points in June" />
<meta property="og:url" content="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" />
<meta property="og:site_name" content="PurchasingB2B" />
<meta property="article:tag" content="eurozone" />
<meta property="article:tag" content="purchasing managers Index" />
<meta property="article:section" content="PurchasingB2B" />
<meta property="article:published_time" content="2017-06-23T09:43:08-04:00" />
<meta property="og:image" content="http://www.purchasingb2b.ca/wp-content/uploads/2016/10/purchb2b-social.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PurchasingB2B &raquo; Feed" href="http://www.purchasingb2b.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="PurchasingB2B &raquo; Comments Feed" href="http://www.purchasingb2b.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.purchasingb2b.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='http://www.purchasingb2b.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.purchasingb2b.ca/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://www.purchasingb2b.ca/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt|mp4","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"purchasingb2b.ca","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/bootstrap.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/strap-extras.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.purchasingb2b.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.purchasingb2b.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.purchasingb2b.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.purchasingb2b.ca/?p=152704' />
<link rel="alternate" type="application/json+oembed" href="http://www.purchasingb2b.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Feurozone-economy-enjoyed-best-quarter-six-years-152704%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.purchasingb2b.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Feurozone-economy-enjoyed-best-quarter-six-years-152704%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.purchasingb2b.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.ext-icon-6 {background-image:none !important;padding-right:0 !important} .smallsocial li.social-link {background:white;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38534426-21', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 

<script type='text/javascript' src='/wp-content/themes/pubx/js/tracker.min.js'></script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<!-- dfp start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3406187699805779");
    GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
googletag.cmd.push(function() {
    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

    
    googletag.pubads().setTargeting('SiteCategory',['1-purchasingb2b/eurozone-economy-enjoyed']);    
    googletag.pubads().setTargeting('Target_URL',['/1-purchasingb2b/eurozone-economy-enjoyed']);    
    googletag.pubads().setTargeting('Site_Tag', ['PurchasingB2B']);

    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
}); 
</script>
<!-- dfp end -->
</head>

<body class="post-template-default single single-post postid-152704 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="container visible-sm visible-xs">
            <br/>
            <a href="/subscribe" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
        </div>   
        <nav role="navigation" id="navbar-wrapper">            
            
            <div class="navbar navbar-default">
                <div class="container"> 

                    <div class="logo hidden-sm hidden-xs">                                            
                        <a href="http://www.purchasingb2b.ca/" title="PurchasingB2B" rel="home" style="background-image:url(http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png);background-repeat:no-repeat;">
                            PurchasingB2B                        </a>                                                                        
                    </div>                                                                          

                    <a href="http://www.purchasingb2b.ca/" title="PurchasingB2B" rel="home" class="visible-sm visible-xs">
                        <img src="http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png" alt="PurchasingB2B" style="height:48px;" />
                    </a> 

                    <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">
                        <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.purchasingb2b.ca/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                        </li>
                                                         
                            <li><a href="https://twitter.com/purchasingb2b" title="twitter" target="_blank">
						<i class="icon-twitter"></i></a></li><li><a href="http://ca.linkedin.com/pub/michael-power/10/492/295" title="linkedin" target="_blank">
						<i class="icon-linkedin"></i></a></li>                                                        
                                              
                        <li><a href="/subscribe" class="btn btn-default "><strong>Subscribe</strong></a></li>                                                
                    </ul>      
                </div>
            </div>
            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->               
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-134269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134269"><a href="/opinions">Opinions</a></li>
<li id="menu-item-131577" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-131577"><a href="http://www.purchasingb2b.ca/topic/events/">Events</a></li>
<li id="menu-item-134270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134270"><a href="http://www.purchasingb2b.ca/category/3-fleet/"><img src='/wp-content/uploads/2015/01/fleet-logo-sm.png' alt='fleet' /></a></li>
<li id="menu-item-134271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134271"><a href="http://www.purchasingb2b.ca/category/4-canadian-automotive-review/"><img src='/wp-content/themes/pubx/images/CAR-logo-small.png' alt='CAR' /></a></li>
<li id="menu-item-134272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134272"><a href="http://www.purchasingb2b.ca/category/5-tmc/"><img src='/wp-content/uploads/2015/01/tmc-logo-sm.png' alt='Travel Management Canada' /></a></li>
<li id="menu-item-134273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134273"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-148666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148666"><a href="http://www.purchasingb2b.ca/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-148667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148667"><a href="/digital-archives">Digital Archives</a></li>
	<li id="menu-item-134284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134284"><a href="http://www.purchasingb2b.ca/salary-calculator/">Salary Calculator</a></li>
	<li id="menu-item-135555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135555"><a href="http://www.purchasingb2b.ca/subscribe/">Subscribe</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135531"><a href="http://www.purchasingb2b.ca/about-2/">About Us</a></li>
	<li id="menu-item-134277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134277"><a href="http://www.purchasingb2b.ca/contacts/">Contact Us</a></li>
	<li id="menu-item-134279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134279"><a href="http://www.purchasingb2b.ca/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-138387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138387"><a href="/redwire/"><img src="http://www.purchasingb2b.ca/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"/></a></li>
</ul>                                                                                                                                  
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        

    <div class="container">                
        
        <div class="row">
            <div class="col-md-9">
                <div class="ad hidden-xs">     
                    <!-- old -->
                    <div id="div-gpt-ad-1392237979481-3" class="center-block text-center">                
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-3'); });
                        </script>
                    </div>      

                    <!-- new -->
                    <div id='div-gpt-ad-1492717697146-6' class="center-block text-center"> 
                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                    </div>                   
                </div>

                <div class="visible-xs ad">            
                    <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                        </script> 
                    </div>                        
                </div>
            </div>
            <div class="ad col-md-3 hidden-sm hidden-print">
				<a href="/subscribe"><img src="http://www.purchasingb2b.ca/wp-content/uploads/2017/01/subscribe-today.jpg" alt="Subscribe - Purchasing B2B Magazine" /></a>
            </div>
        </div>
        
    </div>
    

        
    <div class="container">
        <div id="wrapper">
            
            <div class="visible-print">
                <img src="http://www.purchasingb2b.ca/wp-content/uploads/2016/10/pb2b-logo-sm.png" alt="PurchasingB2B" />
            </div>

            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">Eurozone economy enjoyed &#8216;best quarter in over six years&#8217;</h1>
						<p class="lead">													
							IHS Markit says purchasing managers' index fell to 55.7 points in June 	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p>
							 
	                          <img src="/wp-content/themes/pubx/images/purchasingb2b-logo.png" class="brand-logo" alt="Purchasing B2B"/>
	                                                </p>
                        
						<p class="muted">
							June 23, 2017<br/>							
						</p>
						<hr />												
						
						<!-- related categories -->					
						<h4>Categories</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="http://www.purchasingb2b.ca/category/1-purchasingb2b/" rel="category tag">PurchasingB2B</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Topics</h4>						
							<ul class="nav nav-list">
							    <li><a href="http://www.purchasingb2b.ca/topic/business-operations/">Business Operations</a></li><li><a href="http://www.purchasingb2b.ca/topic/procurement/">Procurement</a></li>							</ul>
						
						<div class="widget-title"><h4>Tags<span class="arrow"></span></h4></div><ul class="nav nav-list"><li><a href="http://www.purchasingb2b.ca/tag/eurozone/" rel="tag">eurozone</a></li><li><a href="http://www.purchasingb2b.ca/tag/purchasing-managers-index/" rel="tag">purchasing managers Index</a></li></ul><br />
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">	

							<p>
							June 23, 2017<br/>
							
							<img src="/wp-content/themes/pubx/images/thecanadianpress_logo.gif" alt="The Canadian Press" /><br/>The Canadian Press		
							<br/>

							<p>LONDON—A closely watched survey shows that economic growth across the 19-country eurozone has slipped back in June to a five-month low but that the region still enjoyed its best quarter for more than six years.</p>
<p>Financial information firm IHS Markit says its eurozone composite purchasing managers&#8217; index, a broad gauge of economic activity across the manufacturing and services sectors, fell to 55.7 points in June from 56.8 the previous month. Despite the decline, the index is way above the 50 level that marks expansion.</p>
<p>The firm also said that job creation remained at a near decade-high as order books and business confidence were strong.</p>
<p>Chris Williamson, IHS Markit&#8217;s chief business economist, said the survey is consistent with second-quarter growth of 0.7 percent, higher than the first quarter&#8217;s 0.6 percent.</p>

															<a href="http://www.thecanadianpress.com" target="_blank" class="small">News from © Canadian Press Enterprises Inc. 2016</a>
							

													</div><!-- the-content -->
				
						
						<div class="hidden-print">
							<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=Eurozone economy enjoyed &#8216;best quarter in over six years&#8217;&url=http%3A%2F%2Fwww.purchasingb2b.ca%2F%3Fp%3D152704" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.purchasingb2b.ca%2F1-purchasingb2b%2Feurozone-economy-enjoyed-best-quarter-six-years-152704%2F&title=Eurozone+economy+enjoyed+%26%238216%3Bbest+quarter+in+over+six+years%26%238217%3B&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<hr />
						</div>								



						<div class="hidden-print">					
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">		
	
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-growing-fastest-rate-six-years-152233/" rel="bookmark" title="Permanent Link to Eurozone economy growing at fastest rate in six years">Eurozone economy growing at fastest rate in six years</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-growth-edging-higher-start-second-quarter-152132/" rel="bookmark" title="Permanent Link to Eurozone growth edging higher at the start of second quarter">Eurozone growth edging higher at the start of second quarter</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-seen-running-near-six-year-high-151670/" rel="bookmark" title="Permanent Link to Eurozone economy seen running at near six-year high">Eurozone economy seen running at near six-year high</a>
		</h4>
		</li>  		    	
		
		<li class="media">
		<h4>
		    <a href="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-business-activity-grows-fastest-pace-year-150721/" rel="bookmark" title="Permanent Link to Eurozone business activity grows at fastest pace this year">Eurozone business activity grows at fastest pace this year</a>
		</h4>
		</li>  		    	
	  
</ul>
</div>
						</div>						

						
						<br/><br/>
						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">						   
							<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
						  </div>
						</div>
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->				
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="http://www.purchasingb2b.ca/3-fleet/b-c-liberals-say-electric-vehicles-get-50-million-boost-152694/">B.C. Liberals say electric vehicles to get $50-million boost</a></li>
							<li class="pull-right"></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-22" class="widget-wrapper widget_text">			<div class="textwidget"><!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
<br/><br/>
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script>
</div>
</div></div>
		</div><div id="text-28" class="widget-wrapper widget_text">			<div class="textwidget"><!-- /17493223/AN_BigBox4_300x250 -->
<div id='div-gpt-ad-1492717697146-3'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });</script>
</div>
<br/><br/>
<!-- /17493223/AN_BigBox5_300x250 -->
<div id='div-gpt-ad-1492717697146-4' style='height:250px; width:300px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-4'); });</script>
</div>
<br/><br/>
<!-- /17493223/AN_BigBox6_300x250 -->
<div id='div-gpt-ad-1492717697146-5'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-5'); });</script> 
</div>
</div></div>
		</div>       
               <!--
                <hr />
					<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
					<div id="div-gpt-ad-3406187699805779-6" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-6'); });
					    </script>
					</div>
					<div id="div-gpt-ad-3406187699805779-7" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
					    </script>					
					</div>
					<div id="div-gpt-ad-3406187699805779-8" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
					    </script>					
					</div>
					<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
                -->
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


<div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
</div>

</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">            
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-126203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126203"><a href="http://www.purchasingb2b.ca/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="http://www.purchasingb2b.ca/contacts/">Contact Us</a></li>
<li id="menu-item-151846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151846"><a target="_blank" href="https://subscribe.purchasingb2b.ca/subscribe/183">Subscribe Print</a></li>
<li id="menu-item-151847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151847"><a target="_blank">Subscribe E-News</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B " />
<br/><br/>
<img src="/wp-content/themes/pubx/images/Fleet-logo-small.png" alt="Fleet Management" />
<br/><br/>
<img src="/wp-content/themes/pubx/images/CAR-logo-small.png" alt="Canadian Automotive Review" />
<br/><br/>
<img src="/wp-content/themes/pubx/images/Travel Management Canada-logo-small.png" alt="Travel Management Canada" /></div>
		</div>                
                              
            </div>       

            <div class="col-md-7 col-md-offset-3">
              <div class="row">
                <div class="col-md-6">
                  <div id="footer2"><p><a href="http://www.purchasingb2b.ca/digital-archive/june-2017/">
<img src='http://www.purchasingb2b.ca/wp-content/uploads/2017/06/PB2B_June2017_DE-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a></p><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>                </div>
                <div class="col-md-6">
                  <div id="footer3"><p><a href="http://www.purchasingb2b.ca/digital-archive/car-april-2017/">
<img src='http://www.purchasingb2b.ca/wp-content/uploads/2017/04/CAR-April2017_DE-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a></p>
<a href="http://www.purchasingb2b.ca/digital-archive/car-april-2017/" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives-car" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>                </div>                
              </div>
                  
                          
            </div>
        </div><!-- end of row -->    
        
         <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>
               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a>               
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
              </div>
            </div>
          </div>
        </div>
        

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="http://www.purchasingb2b.ca/sitemap/">Sitemap</a></li>
<li id="menu-item-126208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126208"><a href="http://www.purchasingb2b.ca/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="http://www.purchasingb2b.ca/policy/">Privacy Policy</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End --> 

<!-- /17493223/AN_SplashAd_640x480 -->
<div id='div-gpt-ad-1492717697146-9'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
</div>

<!-- /17493223/AN_1x1_Tracker -->
<div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
</div>

<!-- /17493223/East_FLOOR_960x100 -->
<div id='div-gpt-ad-1492717697146-11'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
</div>

</footer><!-- end #f-ooter -->

    <div track-cookie="true" track-page-view="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" track-app-id="www.purchasingb2b.ca" track-news-article-name="Eurozone economy enjoyed &#8216;best quarter in over six years&#8217;" track-news-articleID="152704" track-news-post-type="post" />
    		<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.purchasingb2b.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/big-tracking/js/jquery.jsonp.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/big-tracking/js/big.tracking.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.purchasingb2b.ca/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
    <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
			function listener(event){			
				if ( event.origin !== "http://www2.purchasingb2b.ca" )
                    return;

                //console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{						
							default:
								window.location = "/print-subscription/";	
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
				addEventListener("message", listener, false)
            } else {
				attachEvent("onmessage", listener)
            }
 
            $(function()
            {
				//if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
					$.ajax({
                        type: "GET",
                        url: "http://www2.purchasingb2b.ca/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
							//This check prevents the popup if the back button is hit after browsing to another page.														
							if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.purchasingb2b.ca/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.purchasingb2b.ca');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    <div track-cookie="true" track-page-view="http://www.purchasingb2b.ca/1-purchasingb2b/eurozone-economy-enjoyed-best-quarter-six-years-152704/" track-app-id="www.purchasingb2b.ca" track-news-article-name="Eurozone economy enjoyed &#8216;best quarter in over six years&#8217;" track-news-articleID="152704" track-news-post-type="post" />
<div set-auth-cookie/>
</body>
</html>

<!-- Dynamic page generated in 0.743 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-23 10:00:25 -->

<!-- super cache -->